Hair Algae (Do I Have a Problem?)

Cody

So I’ve noticed a little bit of hair algae on a couple plants and my filter Intakes. It never gets super long and it isn’t really out of control compared to other people’s pictures I have seen.

Mind you the tank has been only setup since late January/Early February and I’ve been adding plants along the way and now is definitely moderately to heavily planted.

I added an upgraded light in the middle of March and around that time started playing around with fertilizing as well. so I have been dialing in the light schedule and I was really conservative with dosing my all in one fertilizer at first but the last 2-3 weeks I’ve been doing full doses.

the plants look great and I really have no other visible algae. I have read a bit about your plants should be able to put compete algae and for the most part I would say that’s happening. I assume there could always be some.

I remove what I can and have not been overwhelmed. Should I modify something or can I expect some of this as normal?

I added the photo of my filter intake as that’s where you can see it best. It’s hard to get a picture that you can see it on the plants.

Any other questions let me know.
 

Attachments

  • D31609FC-1AF2-4BFF-AFAB-78651A9F6D2A.jpeg
    D31609FC-1AF2-4BFF-AFAB-78651A9F6D2A.jpeg
    112.6 KB · Views: 52
  • 5C98C299-0EFB-4BA1-8E66-9D53BEE745F6.jpeg
    5C98C299-0EFB-4BA1-8E66-9D53BEE745F6.jpeg
    95.7 KB · Views: 55
  • 1B593A6D-CB4A-4541-9EC8-D9A68756896F.png
    1B593A6D-CB4A-4541-9EC8-D9A68756896F.png
    92.5 KB · Views: 51

NBettas83

I have hair or green algae too, I don't really know if there is a way to fix it either but I don't think it means anything is wrong in your tank. Algae is inevitable. You can try to remove it.
 

Cody

I guess I just see pictures of people’s plants completely covered to the point you can’t see them. This is manageable and not really hard on the eyes since you can’t see it unless your very close.

I just don’t want to ignore it and find out its going to explode soon.
 

Dennis57

Maybe try and lowering your red and grren lights from 100% to say 40%. You can also take the items out and scrub them and use Hydrogen Peroxide to clean them really good
 

Cody

Maybe try and lowering your red and grren lights from 100% to say 40%. You can also take the items out and scrub them and use Hydrogen Peroxide to clean them really good
I’ll try backing those off a little. That’s been the toughest part with this light is figuring out what to do with the settings. I definitely noticed with the blue too high that I get more brown algae on my plant leaves
 

Dennis57

Yes, when I had my green and blue up high I had a lot of algae
 

Similar Aquarium Threads

Replies
2
Views
166
1567
  • Question
Replies
5
Views
225
Cory11
  • Question
Replies
5
Views
222
dmk164
Replies
5
Views
740
Aka1417
  • Question
Replies
4
Views
544
ChrissFishes01

Random Great Thread!

New Aquarium Algae Threads

Latest Aquarium Threads

Top Bottom