Growing Borders?

Discussion in 'Forum Issues Log' started by Matt B, Dec 30, 2012.

  1. Matt BWell Known MemberMember

    It seems like the vacant borders at either side of the forum screen are getting larger thus the text is getting smaller, also, from the main page the link for forum came up with one of the other links covering it.

    I'm using google chrome. TIA!!

    Eta: using windows 8
     




    Last edited: Dec 30, 2012
  2. AnthonyC4CWell Known MemberMember

    Yes it does that on my Google chrome tablet browser
     




  3. ZiggiWell Known MemberMember

    :( I use Chrome also, no problem, but I have Win 7.
     




  4. pirahnah3Fishlore VIPMember

    I remember a while back that mike set them to vary depending on screen size and that the main forum window would stay the same. but I might be wrong.
     
  5. ryanrModeratorModerator Member

    Hi,
    I can't speak for Chrome (don't use it) but the forum is set to an optimal width. I can't recall specifically, but I think it is around 800 pixels. Thus on wider screens, the borders will get wider.

    Your zoom settings may also affect how you see the forum. Anything other than 100% can alter the view.

    EDIT: You'll find with differing zoom levels that links may over-run each other as they are placed specifically, and have a different size etc associated.
     
  6. Matt BWell Known MemberMember

    I am on a new laptop but this screen is 4" smaller than my old one so I should have tiny borders then! Not these huge ones! they take up probably 20-25% of the screen total. Hmmmmm.
     
  7. ryanrModeratorModerator Member

    Check your zoom settings ;)

    And also the resolution of the screen. If it is a higher resolution, meaning more pixels, the forum will still only take up the set width.
     
  8. Matt BWell Known MemberMember

    Here's where I show how un-techie I am. :-[ Do you mean for my whole computer or just the browser? I can't find anything on the browser settings related to zoom.
     
  9. ryanrModeratorModerator Member

    In the browser itself. I'm not sure where the zoom settings are in Chrome. The following may help:  
     
  10. ZiggiWell Known MemberMember

    I cheat: hold the control key (ctrl) and press the plus (zoom in) or minus (zoom out) key... let go when you like your zoom-age

    Or press the 3 barred button on the top right corner under the x button ... thats your options/customization menu
     
  11. Matt BWell Known MemberMember

    That was really easy! Everything is fine now! Thanks all!
     
  12. ryanrModeratorModerator Member

  13. ZiggiWell Known MemberMember

    :D vedy velcome! *bows* :happy0064: Had to avoid casualties! :;madsmiley3

    Pssssh! Teachers say it's bad to cheat! HA! I laugh in the face of ..... non-cheaty-ness .... HA HA HA!!! :;laughing
     
Loading...




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice