Getting Logged Off?

Dunk2

Member
Anyone else having an issue with being logged off of Fishlore when you close your browser?

I‘ve always checked the “remember me” box (or something like that) and never had an issue before today.
 
  • Moderator

jdhef

Moderator
Member
I haven't had that issue.
 

JettsPapa

Member
I haven't seen that, with Firefox on my android phone or Chrome on my desktop.
 

david1978

Member
Back when mike updated the forum it was logging everyone off but that's been fixed. Perhaps Mike broke it again. Lol.
 

Pythia

Member
That's never happened to me before.
 
  • Thread Starter

Dunk2

Member
david1978 said:
Back when mike updated the forum it was logging everyone off but that's been fixed. Perhaps Mike broke it again. Lol.
Maybe he just broke mine. . . Wants me to go away.
 
  • Moderator

jdhef

Moderator
Member
I feel very confident this is not an effort to make you go away. Now if on the other hand the system logs you off and won't let you log back on...
 

david1978

Member
jdhef said:
I feel very confident this is not an effort to make you go away. Now if on the other hand the system logs you off and won't let you log back on...
I feel that's going to happen to me one of these days.
 
  • Moderator

jdhef

Moderator
Member
Not if you manage to behave
 

david1978

Member
jdhef said:
Not if you manage to behave
Me behave? I think if I started behaving I would disappoint too many people on here.
 
  • Moderator

jdhef

Moderator
Member
But behaving wouldn't disappoint any of the mods
 
  • Moderator

smee82

Moderator
Member
I keep getting logged out automatically for some reason after I while. Also I couldnt remember my password and I tried to change it but its saying my email account doesn't exist and I had to go through a few dozen variations before it worked
 

Sprinkle

Member
I have no idea, as this didn't happen to me, yet, but I don't get notifications from the threads I subscribed to.
 

86 ssinit

Member
Well my guess is there’s a lot more people on fishlore now than the usual. Worldwide people aren’t working and going online.
 

Sprinkle

Member
What browser do you use? It could be a Cookie problem.
Maybe the old thread could help you?
 
  • Moderator

Coradee

Moderator
Member
Hi, I’ve merged the threads as it seems a few of you are having the same issue
 

Sprinkle

Member
Coradee said:
Hi, I’ve merged the threads as it seems a few of you are having the same issue
I was making jokes from my notif systems. I have no problems Coradee, but thanks for merging.
 

Tez

Member
Dunk2 i'm having the same problem, when I sign out all i've got is the green flashing across the top and I use Chrome but I have noticed if I exit the forum off at the top it must sign me out because when I come on I still have to sign in.
 

jake37

Member
Fishlore doens't log you off. It is most likely a browser issue though it could also be a problem with your system clock. The site uses cookies though some cookies do have expiration times built in (i've not tired to decode fishlore cookies). Most likely your browser is automatically (or perhaps you are manually) deleting the cookies. Another possibility is you are out of disk space and the browser is unable to save the cookies.
--
A site maintainer might be able to tell you if the cookie has a built in expiration time - if it does it is also possible the server (for fishlore) clock is off or someone might try to take the time to decode the cookie for fishlore (since I have not looked at it i'm not sure if it would be obvious or easy to decode). I have seen sites have problem if one machine clock jump forward so it thinks the cookie has a future time.

Dunk2 said:
Anyone else having an issue with being logged off of Fishlore when you close your browser?

I‘ve always checked the “remember me” box (or something like that) and never had an issue before today.
 

Tez

Member
jake37 said:
deleting the cookies.
Jake i've allowed cookies and it's still happening
 

jake37

Member
Have you checked if your browser is storing the cookie ? I'm using chrome on linux myself and have not experienced any issues in 8 months.

Tez said:
Jake i've allowed cookies and it's still happening
 

Tez

Member
jake37 said:
browser is storing the cookie
I'm not to bad with pc's but how would I check this if you don't mind me asking?
 

jake37

Member
The specific location in settings depends on the browser but it should be in the settings normally under some advance heading. In chrome it is under content setting - for fishlore I have 16 cookies Unfortunately the ones I check were all encoded strings that would take an effort to decode.
--
A cookie typically is a key value pair - key=[some value]. The key tells the site how to use the cookie the value is specific to the user usage of the site.
--
I see they do have expiration dates decoded. Some of them expire as soon as you close the browser. I never close my browser - i'm not sure which of the 16 keys is used for login as they have funky key names; but it is possible the site changed the login key to expire as soon as you close the browser (not saying this is the case but if lots of people have the problem it is an option).

Tez said:
I'm not to bad with pc's but how would I check this if you don't mind me asking?
 

Tez

Member
jake37 said:
The specific location in settings depends on the browser but it should be in the settings normally under some advance heading. In chrome it is under content setting - for fishlore I have 16 cookies Unfortunately the ones I check were all encoded strings that would take an effort to decode.
I've just been in and took a look mines not got contents but everything is switched on and for cookies it just gives you the option to clear them but the site is also in the safe senders.
 
  • Moderator

smee82

Moderator
Member
My other poat got lost in the merge but if its happened to a few others then I guess that rules out the great firewall.
 

jake37

Member
You know it appears fishlore is using amazon cloud services; so there is a chance that there is a misconfiguration on one or part of the server farm that is causing cookies to be lost or not accepted.
---
Actually some things have occurred to me:

First if people who are having this problem could note their location there might be commonality as to where the issue is happening. There might be a proxy somewhere that is stripping the cookie (this would be more obvious if only people in china or russia was having the problem as those countries are known to route all request through govt proxies); more difficult is if people with the problem could identify the ip of the server they used (I do not know how amazon cloud services are being used or topology of this site architecture). Obtaining the ip might be tricky as you can't look it up after the fact (the dns is likely not static and being computed in a dynamic fashion). Having said that it is easier to make a statement than explain how to execute such statement and it might be useless depending on the actual architecture for the site.
 

Tez

Member
Jake found my cookie history through google chrome and they show all the posts besides pictures, so nothing wrong in the score it doesn't really bother me.
 
  • Moderator

Mike

Moderator
Member
This seems web browser related to me too. There have been no changes to the login or cookies for the website.
 

Tez

Member
Mike said:
This seems web browser related to me too
It must be Mike, unless like Jake said if they're using cloud..god knows
 

Cheesecake

Member
Has anyone else not been getting alerts for threads?
There are multiple threads that I follow which are updated pretty often, although I don't get any alerts from them.
 

Tez

Member
Canaculus said:
Has anyone else not been getting alerts for threads?
I've had no alerts either today from discussions i'm linked to.
 

Latest threads

Aquarium Calculator

Aquarium Photo Contests

Find a Guru

Top Bottom