Freaking out Help 

  • Thread starter

Dasquee

New Member
Messages
45
Reaction score
2
Points
93
Experience
1 year
Hey guys,
As some of you will know I put a new canister filter on my tank almost a week ago, and so far it's been great. However, today I have noticed black and white spots of something growing on the inside of the tubing, it's on the inlet and outlet of the filter, but not in any of the plastic parts or in the tank... It also looks like the water itself is dirty, but I know it not to be as I can see the water coming out of the spray bar and it's clean as can be...
Please help =\

Edit: Took some photos as below. The spots are all the way along the tubing, but as I said the plastic attatchments that go in the tank like the spray bar and the intake area, even the hook thingy's that hook over the tank, they're completely clean. I think I put it in last Thur/Fri.
 

Attachments

peacemaker92

Well Known Member
Messages
2,624
Reaction score
13
Points
133
Experience
5 to 10 years
Hi Dasquee,

So sorry to hear this is worrying you. IMO, it looks like some sort of dirt. I'm not so sure. Hope there'll be more responses soon to help you out. Best of luck!
 

Aquarist

Fishlore Legend
Messages
39,063
Reaction score
337
Points
458
Experience
More than 10 years
Hello Dasque,

I think what you are experiencing is normal. The tubes are going to get nasty over time. I personally wouldn't worry about it.

Ken
 

claudicles

Well Known Member
Messages
1,573
Reaction score
25
Points
123
Experience
5 to 10 years
They make special brushes to clean them out. You have to disconnect your filter and the tubing of course but the brushes do a good job. There are two sized brushes on either end of a long flexible wire.
 
Toggle Sidebar

New Threads

Similar Threads

Aquarium Calculator

Aquarium Photo Contests

Follow FishLore!

FishLore on Social Media





Top Bottom