Forum upgrade Friday 7/30 - Page 3

86 ssinit

Ok this morn I had 2 alerts from 6 months to a year ago. Been seen than. ?? Also the alerts don’t go away like they used to after read.
 

Ouse

I got an alert for a two month old post this morning.

My badges still can’t be hidden.
 

Coradee

Those alerts may have been me, I was testing something, I can’t help with them not going away though, sorry
 

mattgirl

Any one else missing some of the icons for the reactions. I am missing 5 of them. If I hover over where they should be I can still choose them but the icon isn't there.

Edited at 12:17 PM All reaction icons are back :)

As to the alerts, could ift be that someone didn't realize how old the post was. Occasionally I will come across a post someone has replied to that is up to a year old. I have been known to react to a post on that thread and then realize how old the thread actually is and often the one that started the thread is no longer active on the forum.
 

86 ssinit

No there old posts with post after them.
 

SouthAmericanCichlids

When opening a new page it gets a flash of light mode and then goes back to dark mode.
 

MyFishAddiction

When opening a new page it gets a flash of light mode and then goes back to dark mode.
Mine does the same, but opposite, cuz I have light mode
 

richiep

Cant remember what I'm missing as I don't know what i had to start, so I think I'm on a winner lol
 

Similar Aquarium Threads

Replies
126
Views
6K
Anders247
Replies
0
Views
215
TazednConfused
Replies
8
Views
91
vaporbon
Replies
7
Views
354
Ghelfaire

Random Great Thread!

Latest Aquarium Threads

Top Bottom