Forgot how to insert smileys :-/

Isabella

Member
If anybody has Smiley Central, how do I insert a smiley under my post? I used to know how to do this, but it seems I forgot, or it doesn't work for me anymore. I use HTML address of a smiley from Smiley Central and I insert that address in the "Attachments" section under my posts. And it doesn't work. Any ideas?

Thanks up front!
 

Butterfly

Member
If you pull up a blank e-mail page add the smiley you want then right click and copy on it then click reply on the site and click the tag click paste and click the tag again
Carol
 

chickadee

Member
Okay while we are at it, how about the banners under the posts. I have tried to go to the site where you all got your banners about dying fish and could not get one to load. It took me forever to figure out the eggs too.

Rose
:-[
 

Butterfly

Member
Rose, copy and paste the url then use teh tag teh same way I told Isabella above.
Carol
 
  • Thread Starter

Isabella

Member
TEST:
 
  • Thread Starter

Isabella

Member
Carol, I do not see any . It doesn't seem to work, or I have misunderstood your instructions. But what I do not get is that I WAS able to copy and paste the HTML of the smiley into the "Additional Options" before and the smileys would work for me. Now they don't I wonder why? Can you see the smiley above? (It's a Santa Smiley, lol.)

Also, when I copied the smileys for myself before (onto my desktop, for example), and when I right-clicked them, I always could see their URL. But not anymore. Is there something wrong with my computer or has Smiley Central changed the properties of their smileys (the files we can copy and paste)?
 

chickadee

Member
Oh, yuck, you would say Copy and Paste..... I never have any luck doing that on these things. When I let up on the mouse button I lose the link. I can do links off of MSN and IE but not the links. I am a computer mess that is all...

Rose
 

Butterfly

Member
 

Butterfly

Member
I forgot to tell you after you right click on the a gray drop down box will drop down then click on properties and then your url will show up.
carol
 
  • Thread Starter

Isabella

Member
Carol, that's what I always did! I'd always save the and then I'd go to it and click on its properties, and the URL would be there. But when I do the same thing now, there is no URL anymore. This has me baffled. But still, you're able to do it (I can see your . Can you see the one I've posted before?), so I presume I must be doing something wrong.
 

Butterfly

Member
I can't save the s and do it either. I have to open a new email just like I was going to send it then put the in that email then right click on the in the new email and click proprerties then copy the url and do the tag thing here at FL. Hope that helps.
Carol
 
  • Thread Starter

Isabella

Member
Let us see if it works this time:
 
  • Thread Starter

Isabella

Member
Looks like it doesn't work

This is what the URL I am putting in "Additional Options" looks like: ... and as far as I remember, this is how I always attached my smileys. For some reason, it doesn't work anymore. I don't understand it As for the mail method you've told me about ... I am not sure I am getting it! I am trying copy and paste this in a "new" e-mail window on my hotmail account, but it doesn't want to paste there. I press "paste" (Ctrl + V) and it doesn't work.

I don't get anything anymore! I am 99% sure I was able to post smileys before by doing it the way I described above. I either have a TERRIBLE memory problem or Smiley Central has changed something.

Anyone else perhaps has an idea what is going on? What could I have forgotten? Is the link I put in the "Additional Options" the correct one? I think maybe I was adding something to that link in the past, that I forgot about? (I haven't used smileys in a good while.)
 
  • Thread Starter

Isabella

Member
Another test:
 
  • Thread Starter

Isabella

Member
I still can't see the

Maybe Mike has changed some settings regarding s on Fish Lore?

But ... I can see your Carol!

I am so confused!!!

???

( I think I need some good herbal tea for a wake-up or for a better brain functionality, lol. After all ... I've been working a lot lately )
 

Butterfly

Member
Are you putting it in the browse window under additional options????? I just paste the url in the actual reply window between tags.
Carol
 
  • Thread Starter

Isabella

Member
LOL ... Carol ... YES (!!!) I was placing the HTML in the "Additional Options" window ;D BUT ... it DID work before! Anyway, it doesn't matter anymore. I finally figured it - was quite easy

Look:



What you have to do is just roll your mouse over an in Smiley Central, copy the HTML, and paste the HTML into the reply window here. But that's not all. The HTML will be very long, so you must cut it from both sides so that only "36_16_11.gif" is left, and put it in the " brackets" (I don't know what they are called). The bold portion of the link is the actual name of the .

OK, I am happy I am finally over with it. Thanks! ;D

AND MERRY CHRISTMAS TO YOU AND TO EVERYONE !!! 
 

Butterfly

Member
Merry Christmas and Happy Holidays to EVERYONE!!
carol
 

Most photos, videos and links are disabled if you are not logged in.

Log in or register to view



Top Bottom