Fluval 206 Noise

NKlamerus

Brand New Fluval 206, not my first Fluval but the first real issue I've had.

It sounds like an imbalanced impeller,

I've cleaned it, wrapped tape around the impeller cover, tilted it while running hoping it was air, check the seals and hoses for air, let it sit for awhile unplugged but full, lightly lubed the ceramic shaft with Vaseline, and shaved down the tiniest bubble of plastic on one of the impeller fins.

Only thing I haven't tried it Teflon tape placed in the guide hole/bushing the shaft aligns into.

I uploaded a video of the sound, linked below, I've also reached out to Fluval but no response.

Really don't want to deal with taking this back to PetSmart, as their other one on the shelf was missing hoses.


Video was taken inside the sound insulation I have wrapped around this thing.
 

PeteStevers

what you wouldn't want to do is bring the impeller to PS and accidentally swap it with the other one. That's what you wouldn't want to do.
 

NKlamerus

what you wouldn't want to do is bring the impeller to PS and accidentally swap it with the other one. That's what you wouldn't want to do.
It had "never" crossed my mind lol...
 

NKlamerus

Can someone watch this video and tell me if they hear it?

 

NKlamerus

Fluval and I have been messaging back and forth, I sent photos of everything and they can't see an issue.

They also can't hear anything in either video.

They are going to send an impeller cover.

When I remove the old one I'll check for any rubbing on the motor housing.
 

NKlamerus

Sent me the impeller cover, will take another video once the air works itself out

Might end up wrapping the new one in Teflon tape as well. It did seem to fit/click better
 

NKlamerus

I think it sounds worse.

Can y'all hear it in the video?
 

NKlamerus

Teflon tape mod

Yellow (fuel safe) tape works much better, it's thicker and wraps better.
3483a2d7cee081592008b2fb3359f1aa.jpg
cc8773ac9ccd553c63cb4f65f1e42a9c.jpg
 

NKlamerus

Well I woke up this morning and had enough. I took it back to PetSmart and they let me exchange it. Tired of waiting on Fluval/Hagen.

The new one is loud but it's a totally different pitch, and it's constant, will likely go away after running for awhile. No random rattling or low pitch noises.
 

NKlamerus

What a nightmare this is, it's semi-quieter. Don't think it's going to get any better from here. Next step will be to soundproof the tank.

Will look into upgrading from here, likely to an Eheim? Or FX series. Will likely be awhile though.
 

grump299

Welcome to fishlore. Being a new filter I’m at a loss but it does sound like an imbalanced impeller I had exactly the same sound in my fluval 404. I replaced the impeller/cover/shaft and at now is completely quiet. I feel your pain dealing with Hagen I got almost know where with them too. I had to find all my parts on Amazon because my fluval is almost 20 years old and discontinued.
 

NKlamerus

If I have time this afternoon id like to take it back and return it. Switch to an Eheim pro 350 more than likely.
 

PeteStevers

good idea
 

Similar Aquarium Threads

Replies
2
Views
4K
CatfishJack
Replies
2
Views
207
Sb092
Replies
1
Views
471
Lacey D
Replies
3
Views
476
Smalltownfishfriend
Replies
4
Views
930
Beneful1

Random Great Thread!

Latest Aquarium Threads

Top Bottom