Fishless Cycle With Api Quick Start

Status
Not open for further replies.

Savwingrove

Valued Member
Messages
58
Reaction score
15
Points
18
Hi guys

So I got a new 10g tank set it up... it had water, gravel and a small Marimo ball all other decorations are coming in mails soon... yay!

Anyways after setting it up I put the recommended amount of API quick start in it and have left it for about three days now with filter and heater running... I haven’t tested any parameters yet as the store lady told me to wait seven days!

What should I do?

Thanks for all you help in advance!
 
Last edited:

david1978

Fishlore Legend
Messages
13,081
Reaction score
9,340
Points
758
Location
pa usa
Experience
More than 10 years
The bacteria in quick start will need a food source or they will die off. You will need to add a food source weather it be pure ammonia, fish food, raw shrimp something like that. Most people dose to 2ppm of ammonia and add more as the cycle advances till it processes that in 24 hours to nitrates.
 
  • Thread starter
  • Thread Starter
  • #3
OP
Savwingrove

Savwingrove

Valued Member
Messages
58
Reaction score
15
Points
18
The bacteria in quick start will need a food source or they will die off. You will need to add a food source weather it be pure ammonia, fish food, raw shrimp something like that. Most people dose to 2ppm of ammonia and add more as the cycle advances till it processes that in 24 hours to nitrates.
Perfect! Thank you! Think I’ll try the raw shrimp method!
 
Status
Not open for further replies.
Toggle Sidebar

Water Change Frequency?

  • Daily

    Votes: 1 1.3%
  • Weekly

    Votes: 53 67.9%
  • Every Two Weeks

    Votes: 10 12.8%
  • Monthly

    Votes: 0 0.0%
  • As Needed (from test kit results or based on knowing your tank)

    Votes: 14 17.9%




Top Bottom