Filter making obnoxious noise

Discussion in 'Filters and Filtration' started by kidster9700, Aug 5, 2015.

  1. kidster9700

    kidster9700 Well Known Member Member

    Okay, this thing has done this since day one but it stopped for like a month. It started making this noise again and I can't figure out what it is! I tried unplugging it and still the noise! I got a video of it so you can hear. I'm almost positive it's the filter and not the heater because the heater wasn't "on" when i took the video. It's keeping me awake at night so please help me.
     
    This is the Aqueon quiet flow 30.

    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  2. BornThisWayBettas

    BornThisWayBettas Fishlore VIP Member

    Oh, that popping sound? Did something get into the filter? I'm having the same problem as you, it seems, as my filter is making a popping noise that is very disturbing at night.
     
  3. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    Yeah, but I mean it's literally been doing that since the day I set it up. I mostly only ever hear it at night, and not very often. But when it happens it sucks.


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     




  4. Gena

    Gena Well Known Member Member

    Have you tried putting petroleum jelly on the motor?


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  5. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    No, I haven't tried anything really.


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  6. leftswerve

    leftswerve Well Known Member Member

    Still there when unplugged? Have you looked for a drip/leak?
     
  7. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    That video was taken like five minutes after I unplugged it. I don't know how it could be a drip/leak. It's super loud.


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  8. Jsigmo

    Jsigmo Well Known Member Member

    It's posessed!

    Or there's something trapped inside, trying to get out! :0)




    OK. Are you sure it's the filter? It sounds like thermal expansion or contraction. Could it be the way your heater is mounted?

    Is it constant, or intermittent?
     
  9. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    It's intermittent. I mostly only notice it at night because that's when I'm near the fish tank the most. It could be the heater, it's mounted right in that corner. That's what I originally thought it was but I don't know why it would be. The heater is mounted vertically with the top bit(where the knob is, not the glass) out of the water (it's a fully submersible heater anyways)


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  10. E

    Et tu Valued Member Member

    Unplug the heater for a bit and listen. Have you tried removing the filter cover, or inspecting the impeller for defects. Personally that sound would make me crazy as a loon.
     
  11. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    Well it doesn't happen often enough for me to justify unplugging the heater. I might disassemble the filter and check the propeller. But really, it can go a few days without making that noise. But when it happens it lasts either a minute or two hours.


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  12. BornThisWayBettas

    BornThisWayBettas Fishlore VIP Member

    kidster9700, we seem to be having almost the exact same problem, but my filter is a Top Fin filter. What heater do you have?
     
  13. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    Oh, my heater is Aqueon? It came with my tank in a kit but the kit was probably sitting in the store for a few years lol.


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  14. BornThisWayBettas

    BornThisWayBettas Fishlore VIP Member

    The adjustable heater? I have the Aqueon adjustable heater...... What wattage?
     
  15. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    Oh, I'm not sure on the wattage. I can check later. Whatever they deem appropriate for a 38 gal lol. But yeah the adjustable one


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  16. BornThisWayBettas

    BornThisWayBettas Fishlore VIP Member

    I have the adjustable 100w one, could it be the heater??
     
  17. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    That's possible. Either way I can't replace them right now because I need to buy plants this weekend


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  18. BornThisWayBettas

    BornThisWayBettas Fishlore VIP Member

    When did you install the heater?
     
  19. OP
    OP
    kidster9700

    kidster9700 Well Known Member Member

    Same time I set up the tank. About two months ago or something. I have the date in my tank info.


    Sent from my iPhone using Fish Lore Aquarium Fish Forum
     
  20. BornThisWayBettas

    BornThisWayBettas Fishlore VIP Member





  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice