Filter Broke In Established Seahorse Tank

Jona

New Member
Messages
34
Reaction score
3
Points
8
Hello, so yesterday my U3 fluval underwater just stopped working, I noticed because there was no water flow. I was really worried, so I went out I got a Hang on back filter from Walmart. Since it was 11pm already and all LFS were closed and I didn’t want to leave the tank overnight with no filtration. I got a tetra whisper advanced filter from Walmart that holds for 30-60 gallons. My question is what do I do with the old filter? Would I leave the old filter in my tank for a month until the beneficial bacteria establishes in my new filter? Help Please!!!!
 

Brutal Riot Girl

New Member
Messages
20
Reaction score
6
Points
3
Experience
3 years
You get any of the ceramic beads, foam, any media from the broken one and find space for it in your new filter to help seed any of the beneficial bacteria you can salvage, also get a bottle of beneficial bacteria for saltwater and add it to your aquarium for a boost, I recommend Dr.Tims or even tetra safestart if you need it fast.
 
  • Thread starter
  • Thread Starter
  • #3

Jona

New Member
Messages
34
Reaction score
3
Points
8
Brutal Riot Girl said:
You get any of the ceramic beads, foam, any media from the broken one and find space for it in your new filter to help seed any of the beneficial bacteria you can salvage, also get a bottle of beneficial bacteria for saltwater and add it to your aquarium for a boost, I recommend Dr.Tims or even tetra safestart if you need it fast.
Okay I will do that, once I do that I remove the old filter right? Also I have a bottle of stability I’m guessing that would work since it’s beneficial bacteria. I also have prime just in case of a mini cycle.
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom