Dwarf Hairgrass

Discussion in 'Aquarium Plants' started by Aquarium Josh, Apr 24, 2017.

  1. Aquarium JoshValued MemberMember

    My dwarf hairgrass is spreading slowly but I now have some patches turning brown I haven't changed anything other than adding a timer the lights run 16 hrs. A day and liquid co2 is added once a day root tabs where added at setup it's been 2 weeks since that. What could be the problem?
     




  2. EternalDancerWell Known MemberMember

    Following because mine's the same.

    Sorry I can't help.
     




  3. -Mak-Fishlore VIPMember

    16 hours is double the usual time people have their lights on... that's asking for algae.

    What lights are they?
     
  4. Aquarium JoshValued MemberMember

    A 16" t8 floral max 15w
     
  5. -Mak-Fishlore VIPMember

    Were they grown emersed?
     
  6. Aquarium JoshValued MemberMember

    Yes I planted all my plants at the same time then filled the whole tank to cycle.
     
  7. -Mak-Fishlore VIPMember

    Maybe it could just be adjusting to submersed growth?
     
  8. Mike AValued MemberMember

    The problem with hairgrass is that in the wild, it grows in very shallow water right on the edge. Which means that when inside the fish tank, it is much deeper and doesn't get the super strong light that it naturally grows in. How deep is the tank?
     
  9. Aquarium JoshValued MemberMember

    It is at about 11 1/2" to the substrate right now
     
  10. Mike AValued MemberMember

    Could you show us a picture of the tank?
     
  11. Aquarium JoshValued MemberMember

    Im doing everything on my phone and it won't let me put a picture up I'll try again
     
Loading...




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice