Doing some forum upgrades - may see errors

  1. Mike

    Mike Fishlore Admin Moderator Member

    Messages:
    7,961
    Location:
    USA
    Ratings:
    +678
    I'll be doing some upgrades momentarily and you may get some error messages for a bit. I'll update this thread when complete.

    Sorry for the inconvenience,
    Mike
     

  2. bolivianbaby

    bolivianbaby Fishlore Legend Member

    Messages:
    13,220
    Location:
    Flowery Branch, Georgia
    Ratings:
    +62
    Thanks Mike:)
     

  3. Akari_32

    Akari_32 Fishlore Legend Member

    Messages:
    16,182
    Location:
    South Central FL
    Ratings:
    +108
    And here I thought it was my computer having a fit :p Oh well, I needed to clear those cookies anyway XD
     
  4. Dino

    Dino Fishlore VIP Member

    Messages:
    5,166
    Location:
    Everywhere
    Ratings:
    +35
    No worries, I took my meds!
     
  5. OP
    OP
    Mike

    Mike Fishlore Admin Moderator Member

    Messages:
    7,961
    Location:
    USA
    Ratings:
    +678
    Ok - all done!

    If you get any 404 file not found errors please post the link of the page you're trying to load.
     
  6. psalm18.2

    psalm18.2 Fishlore Legend Member

    Messages:
    11,738
    Gender:
    Female
    Location:
    NH
    Ratings:
    +640
    Just happened while changing my signature.
     
  7. I keep fish

    I keep fish Well Known Member Member

    Messages:
    1,162
    Location:
    Green Bay, Wisconsin
    Ratings:
    +6
    What did you do? :)
     
  8. Akari_32

    Akari_32 Fishlore Legend Member

    Messages:
    16,182
    Location:
    South Central FL
    Ratings:
    +108
    I got it a bit ago no matter what I clicked on until I just gave up and refreshed the page. Then, it didn't reload right, so I did it again, and its been working fine since. Then I saw this thread :p But not until after I deleted over 1000 cookies :rolleyes:
     
  9. OP
    OP
    Mike

    Mike Fishlore Admin Moderator Member

    Messages:
    7,961
    Location:
    USA
    Ratings:
    +678
    I just tested editing my sig and it worked - can you try refreshing (ctrl+F5) and then editing your sig and see if it works now?

    I installed a DIY missile defense system. You might want to find some cover.
    :)

    Laying the groundwork for a soon to happen upgrade of the forum software.
     
  10. Akari_32

    Akari_32 Fishlore Legend Member

    Messages:
    16,182
    Location:
    South Central FL
    Ratings:
    +108
    :giggle:
     

  11. Dino

    Dino Fishlore VIP Member

    Messages:
    5,166
    Location:
    Everywhere
    Ratings:
    +35
    Yep, I have my bunker keys right here.
    Full steam ahead, Mike!
     
  12. pirahnah3

    pirahnah3 Fishlore VIP Member

    Messages:
    4,451
    Location:
    central MA
    Ratings:
    +37
    Can ya give me a few weeks to move all the tanks to the bunker please.

    Thou I appreciate the safety upgrade for them.
     

Share This Page