Doing some forum upgrades - may see errors

  1. Mike Fishlore Admin Moderator Member

    I'll be doing some upgrades momentarily and you may get some error messages for a bit. I'll update this thread when complete.

    Sorry for the inconvenience,
    Mike
     
  2. bolivianbaby Fishlore Legend Member

    Thanks Mike:)
     

  3. Akari_32 Fishlore Legend Member

    And here I thought it was my computer having a fit :p Oh well, I needed to clear those cookies anyway XD
     
  4. Dino Fishlore VIP Member

    No worries, I took my meds!
     
  5. Mike Fishlore Admin Moderator Member

    Ok - all done!

    If you get any 404 file not found errors please post the link of the page you're trying to load.
     
  6. psalm18.2 Fishlore Legend Member

    Just happened while changing my signature.
     
  7. I keep fish Well Known Member Member

    What did you do? :)
     
  8. Akari_32 Fishlore Legend Member

    I got it a bit ago no matter what I clicked on until I just gave up and refreshed the page. Then, it didn't reload right, so I did it again, and its been working fine since. Then I saw this thread :p But not until after I deleted over 1000 cookies :rolleyes:
     
  9. Mike Fishlore Admin Moderator Member

    I just tested editing my sig and it worked - can you try refreshing (ctrl+F5) and then editing your sig and see if it works now?

    I installed a DIY missile defense system. You might want to find some cover.
    :)

    Laying the groundwork for a soon to happen upgrade of the forum software.
     
  10. Akari_32 Fishlore Legend Member

    :giggle:
     
  11. Dino Fishlore VIP Member

    Yep, I have my bunker keys right here.
    Full steam ahead, Mike!
     
  12. pirahnah3 Fishlore VIP Member

    Can ya give me a few weeks to move all the tanks to the bunker please.

    Thou I appreciate the safety upgrade for them.