Cycling tank

Discussion in 'Aquarium Nitrogen Cycle' started by DonnaUlmer, Aug 1, 2014.

  1. D

    DonnaUlmer New Member Member

    We have a 55 galoon fresh water tank that we have been cycling with ammonia. Everything had been going well the filter was getting rid of the amminia in 12 hours or less the nitrates were high kept feeding the ammonia all of a sudden it was gone we were really excited. But the nitrates never got overly high and the tank never got dirty it stayed very clear. Know all of a sudden we cannot get the ammonia completley gone in 12 hours I don't know what we are doing wrong. We have followed the directions to a letter. Any suggestiin? Rhank you in advance for any input.

    Sent from my SCH-I535 using Fish Lore Aquarium Fish Forum mobile app
     
  2. Adam55

    Adam55 Well Known Member Member

    Hello and welcome,

    So, the bacteria was processing the ammonia within 12 hours and the nitrate was high. How high was it?
    Then the tank stopped processing the ammonia? Did you do anything to filter? And what were you / are you dosing ammonia to? How much is it processing now?
     
  3. OP
    OP
    D

    DonnaUlmer New Member Member

    Thank you so much for your reply. The nitrites were iff the chart high for about two weeks then all of a sudden it was normal.

    Sent from my SCH-I535 using Fish Lore Aquarium Fish Forum mobile app
     
  4. OP
    OP
    D

    DonnaUlmer New Member Member

    We did nothing to the filter we kept dosing the ammonia daily processing 3-4 ppm 24 hrs instead og 12 hrs.

    Sent from my SCH-I535 using Fish Lore Aquarium Fish Forum mobile app
     
  5. Adam55

    Adam55 Well Known Member Member

    24 hours is fine as long as all the ammonia is being processed. What is your nitrate now?
     




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice