Cycling Mistake!!

stephpartin

Valued Member
Messages
159
Reaction score
31
Points
73
Experience
3 years
Hi everyone I am in the process of cycling a Fluval Spec V 16 gallon Tank with ammonia. I forgot to put the water conditioner in before the Tetra safe start. I put in the TSS about 14 hours after I put the water in. I remembered the conditioner a day later and added it in which I don't know if I was supposed to do that? Did I ruin the tetra bacteria? Should I put another bottle in? I used the small bottle. I also put in some seeding that I got from my LFS but from not putting the water conditioner in right away did I kill that bacteria too? Any help would be appreciated. Thanks so much:))
 

Lucy

Moderator
Messages
45,717
Reaction score
2,387
Points
1,383
Experience
5 to 10 years
Hi Stephpartin
Have you tested the water? That would give you n idea of where you're at.
 
  • Thread starter
  • Thread Starter
  • #5

stephpartin

Valued Member
Messages
159
Reaction score
31
Points
73
Experience
3 years
Hello
Lucy said:
Hi Stephpartin
Have you tested the water? That would give you n idea of where you're at.
Yes I tested it this morning and the ammonia was at 2ppm. No nitrites yet because this was my first dose of ammonia. I have read conflicting ideas when it comes to when to dose ammonia again. One said when you reach 0ppm and the other said at 1ppm? I am still wondering if I should re-dose with TSS since I probably killed all the beneficial bacteria I got from trying to seed w/o water conditioner!! Thank you very much for your help:))
 

Morpheus1967

Well Known Member
Messages
1,070
Reaction score
867
Points
123
Experience
5 to 10 years
Do you have fish in there? If not, there is really no reason to treat the water with the conditioner anyways.
 
  • Thread starter
  • Thread Starter
  • #7

stephpartin

Valued Member
Messages
159
Reaction score
31
Points
73
Experience
3 years
Morpheus1967 said:
Do you have fish in there? If not, there is really no reason to treat the water with the conditioner anyways.
No this is a fishless cycle. Yeah I thought that was the case but I was so frustrated setting up this tank I forgot some stuff. Thanks:)
 

jpm995

Well Known Member
Messages
1,139
Reaction score
209
Points
108
Experience
More than 10 years
I think your ok. The water conditioner is mostly for chlorine remover which would have mostly disappiated after 14 hours through water/air exchange from filter or airstone. If you added the tss when you added water the chlorine may have killed much of the bacteria. Call the Tetra support line for a more knowledgeable answer.
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom