Could not get on Fishlore yesterday, Saturday

Utar
Member
Was Fishlore down yesterday? I could not get on. I use Firefox and it timed out saying it could not connect. It might have been on my end somehow, because of living way out in the rural area my internet connection gives me problems sometimes. But everything else on the internet worked.
 
Fisheye
Member
Well it was for me! There was a message posted but I didn't notice-I think others had the same experience. There should be a notice at the top of the forum today regarding ongoing maintenance. Do you see it?
 
  • Thread Starter
Utar
Member
Yes now I see it after you pointed out. lol Thank you.
 
julifhy
Member
I couldn’t get onto fish lore with my wifi for some reason, but when I turned my data on it worked perfectly fine. I’m not sure if this is the same thing you experienced, but now it’s working fine.
 
  • Thread Starter
Utar
Member
julifhy said:
I couldn’t get onto fish lore with my wifi for some reason, but when I turned my data on it worked perfectly fine. I’m not sure if this is the same thing you experienced, but now it’s working fine.
I use my computer and a wifi setup with either my or my cell phone. This is the only way I have to access the internet and neither could connect to this website, but it is all good now. I was just wondering what was happening and now I know it is server maintenance.
 
CrayfishAreAwesome
Member
i couldn't get on either, it said it "took too long to load".
 
Fisheye
Member
There was a maintenance situation. There should be a banner at the top of the page announcing further. Do you see it?

Edit: didn't realize I was responding on the same post. derp
 

Latest threads

Top Bottom