Cloudy, Amm=0, Nitrite=0, Nitrate = 10

Status
Not open for further replies.

ChrisX

Well Known Member
Messages
875
Reaction score
278
Points
78
Experience
2 years
Heavily plantedd 29g tank has been cycled for about 3 months, running for 4.

It has been white cloudy water for past 2+ weeks. Change water twice a week, 33% and 50%.

Has a sunsun 302b canister and a TopFin 20 hob...

Fish are fine but water looks dirty. I dont understand..
 
  • Thread starter
  • Thread Starter
  • #4
OP
C

ChrisX

Well Known Member
Messages
875
Reaction score
278
Points
78
Experience
2 years
Lights are out, picture tomorrow.

Soil under sand. Bottom tray of canister has DF@S dual sponge followed by filter floss and media pad. Top two trays have ceramic noodles. TopFin bag replaced a few days ago, retaining old media inside it to transfer bacteria. No carbon.

API Leaf Zone (Potassium), API CO2 Booster daily. Root tabs. DIY led lights. Seachme nitrogen after large water changes, but usually nitrates are ok if I dont go more than 30% water change.

Plants all growing well no apparent deficiencies, but I have had a Diatom outbreak past month. Have been using Phosguard to control phosphates and silicates (from sand), but tank is getting dirtier. Have not been able to stay on top of it.. needs almost daily plant cleaning. I notice diatoms increase after water change so I believe the tap water has silicates.

This is a species Keyhole cichlid tank and I've been feeding more as they grow. They are 3" and growing. Need to upgrade to a 55g soon, but want to get this tank under control.
 
Status
Not open for further replies.
Toggle Sidebar




Top Bottom