Changed my substrate 2 weeks ago

Discussion in 'Aquarium Nitrogen Cycle' started by cmck83, Jul 7, 2015.

  1. cmck83Valued MemberMember

    image

    Tested the water every day since. All seems well.

    I'll not experience any spike now, will I?
     




    Last edited by a moderator: Nov 23, 2018
  2. CindiLFishlore LegendMember

    No, it would've happened within the first few days. You probably had enough beneficial bacteria in your filters to avoid and cycle bumps :)
     
  3. cmck83Valued MemberMember

    Tested my nitrate too and it's sitting about 20ppm so all seems well. Thank god, as I was panicking after I made the change
     
  4. CindiLFishlore LegendMember

    Yeah, I actually have had cycle bumps after changing out substrate so you lucked out!
     
  5. cmck83Valued MemberMember

    How long did your bumps last for?
     
  6. CindiLFishlore LegendMember

    A couple weeks I think.
     
  7. cmck83Valued MemberMember

  8. CindiLFishlore LegendMember

    More than usual. It was a small bump so the ammonia never got over 1.0. I dosed Seachem Prime daily until it was over. I think I was doing 2/3rds water changes twice a week during that time.
     
  9. cmck83Valued MemberMember

    That's not so bad, I use seachem prime too so now I know how to do it if I ever have any bumps. Thanks
     
Loading...




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice