Can My Api Test Kit Be Bad?

snowballPLECO

Valued Member
Messages
263
Reaction score
126
Points
38
Experience
5 to 10 years
I think this is widely inaccurate, or I'm completely doing it wrong... if I shake the tube, its a different color, if I invert it and shake it, its different i dont get it
 

Jenoli42

Well Known Member
Messages
1,348
Reaction score
830
Points
98
Experience
4 years
You're meant to invert 3 times after you add the drops & read immediately from the side with a white background & consistent light.

don't read from the top looking down through the liquid.

hope that helps?
 
  • Thread starter
  • Thread Starter
  • #3

snowballPLECO

Valued Member
Messages
263
Reaction score
126
Points
38
Experience
5 to 10 years
You're meant to invert 3 times after you add the drops & read immediately from the side with a white background & consistent light.

don't read from the top looking down through the liquid.

hope that helps?

So don't shake it like the other tests instead invert the tube multiple times?
 

Jenoli42

Well Known Member
Messages
1,348
Reaction score
830
Points
98
Experience
4 years
So don't shake it like the other tests instead invert the tube multiple times?
yeah it should say in the instructions.

both pH tests are just simply cap & invert 3-4 times then read instantly.

ammonia, nitrite are shake 5 seconds. then read after 5 mins

nitrate bottle #1 is add drops then invert tube 3-4 times,

then after you shake daylights outta bottle #2 for 30 secs then add drops, shake tube vigorously for a full minute. read after 5 mins
 
  • Thread starter
  • Thread Starter
  • #5

snowballPLECO

Valued Member
Messages
263
Reaction score
126
Points
38
Experience
5 to 10 years
The exp dates are 2023.. but my readings are inaccurate sometimes

For example, I just took a sample for Nitrite and I got a reading of .50 ppm and retested and it's gone

that's happened 4 times this week
 

GuppyDazzle

Well Known Member
Messages
1,043
Reaction score
920
Points
148
Experience
More than 10 years
I've never heard of an API kit going bad, but that doesn't mean it can't happen.

If you're just talking about this one time, there are lots of possibilities. You said, "inaccurate sometimes." That suggests you've had this issue before.

Are you careful about rinsing out the test tubes between uses? Is it possible you pulled the wrong bottle of indicator solution? I've done that before.

If you think there might be an issue with your kit, take a water sample to the LFS and compare with your readings. They should test it for free.
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom