Bubbles in my sump.. like a hot tub

Gern
Member
Well kind of.. right now I am cycling the DT, and using a trashcan for a 'sump' but uhh?
20201231_124455.jpg
 
Brizburk
Member
check your parameters, could be a protein or ammonia, if no kit to test, do a water change, you may need to do a few over the next few days.
 
  • Thread Starter
Gern
Member
In the case of ammonia, do I want to do a change if its still cycling?
 
Brizburk
Member
Gern said:
In the case of ammonia, do I want to do a change if its still cycling?
I would, shrimp are sensitive to ammonia, however I don't know much a shrimp-in cycle. From my understanding shrimp do not thrive in new tanks, but I could be wrong.


EDITED - you said sump, I read shrimp. yea its time for me to go to bed. Maybe no water change then, you don't want to interfere with the cycle process.
 
  • Thread Starter
Gern
Member
I have only thinstripe hermits in there at the moment
Brizburk said:
I would, shrimp are sensitive to ammonia, however I don't know much a shrimp-in cycle. From my understanding shrimp do not thrive in new tanks, but I could be wrong.


EDITED - you said sump, I read shrimp. yea its time for me to go to bed. Maybe no water change then, you don't want to interfere with the cycle process.
Haha all good! Thank you!
 
AggressiveAquatics
Member
Did you just add water conditioner? The new replacement water always bubbles up when I add water conditioner
 
  • Thread Starter
Gern
Member
I did add a water clarifier, but that would have been two days ago now
 

Random Great Thread

Latest threads

Top Bottom