Brown Sludge On Plants

Discussion in 'Freshwater Beginners' started by kayla.s, Apr 13, 2017.

  1. kayla.s

    kayla.sWell Known MemberMember

    Hi all, I've had the plants in the tank for quite a while and overtime I've noticed a build up of brown sludge on some of my plants... it rubs off and I just sat with my hand in the tank doing that now, but does anyone know what could be causing it? It seems to only be on one type of plant that I think is "money wort". No other plants in the tank seem to be affected... I'll attach a photo of the plant, however the sludge is mostly gone
     

    Attached Files:

  2. ivarnarikValued MemberMember

    I have the same issue on all my plants and aquarium walls as well. I checked with a LFS and was told its cyanobacteria. It might be that you are having the same problem in its intial stages. I've been doing massive water changes ( around 80 - 90%) every 4 days or so for the last 1 month but it still there. I read online and got "Dr. Tim's Waste Away" and "Refresh" that is supposed to help with this.
    I'll let you know if they helped.
     
  3. OP
    OP
    kayla.s

    kayla.sWell Known MemberMember

    @ivarnarik thanks, though I don't think we even have that here where I live, never heard of it let me know if it helps though
     
  4. mccann1987

    mccann1987Valued MemberMember

    Sounds like diatoms. Its a harmless type of algae. Google it to see photos and read up on it. Check the algae section of this site people have posted about it.
     




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice