Brown edges on anubius nana petite!

DoubleD80

Active Member
Member
Messages
267
Reaction score
63
Experience
1 year
I set this tank up about a month or 2 ago and when I added the anubius it was perfect and green! I have been getting new growth and it’s been looking good until the last few weeks when I noticed brown on some of the edges! I have uns controsoil and recently started to dose Niloc g thrive once a week! I add about 1.5 ml for this 9 gallon fluval flex! I didn’t notice the brown edges till after I started fertilizing! Also the filter keeps pumping out the brown mulm that collects on the sand rocks and anubius even though I clean the tank once a week and clean the filter! Does anyone have a idea as to why the brown edges of the leaves are happening cause the anubius looked great a couple weeks ago! I did have spider wood in the tank originally but had to take it out cause it was messing up my bettas fins! Thanks for any help!
 

Attachments

Blueberrybetta

Well Known
Member
Messages
1,967
Reaction score
2,346
Experience
4 years
Do you have the rhizome buried ? My anubias started to turn and grow alage and it was from being directly under light. Lighting could be your problem bc anubias like shade, try putting it in a corner or add some floating plants to block some light
 
  • Thread starter
  • Thread Starter
  • #3
OP
DoubleD80

DoubleD80

Active Member
Member
Messages
267
Reaction score
63
Experience
1 year
Blueberrybetta said:
Do you have the rhizome buried ? My anubias started to turn and grow alage and it was from being directly under light. Lighting could be your problem bc anubias like shade, try putting it in a corner or add some floating plants to block some light
Not buried! I wedged them in between the rocks! I’ll try putting the lights down a lil! Thanks!
 

New Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
230
Guests online
3,779
Total visitors
4,009

Aquarium Photo Contests

Aquarium Calculator

Top Bottom