5 Gallon Tank Api Test Kit Results/cycling Tank Help

michelle95

Active Member
Member
Messages
92
Reaction score
43
Location
California
Currently cycling with a betta

My results yesterday were:
ammonia = 0.25
nitrite = 5.0 but after 50% water change became 2.0
nitrate = 10

After retesting 6 hours later & now (20 hrs later):
ammonia = 0.25
nitrite = 0
nitrate = 0

How come I am not showing any nitrate and how did nitrite disappear that quickly? It only spiked yesterday and that was all. I started this new tank 4 days ago, is it possible it cycled already?

- constant 8.2 ph
- temp 80-82 degrees
- I swapped over an old media but I don't think it help
- I have 4 marimo moss balls & 1 driftwood
- Used a bottle of TSS & Dr. Tims One & Only together for a lot of BB (not sure if this was a dumb idea?)
- Betta is still happy, curious, active.. no negative signs
 

AquaticJ

Fishlore VIP
Member
Messages
6,194
Reaction score
4,464
Location
Ohio
Experience
5 years
Are you shaking bottle number 2 of the nitrate test vigorously for 30 seconds and then shaking the vial for 60 seconds vigorously, and finally waiting 5 minutes to compare colors?
 
  • Thread starter
  • Thread Starter
  • #3
OP
michelle95

michelle95

Active Member
Member
Messages
92
Reaction score
43
Location
California
AquaticJ said:
Are you shaking bottle number 2 of the nitrate test vigorously for 30 seconds and then shaking the vial for 60 seconds vigorously, and finally waiting 5 minutes to compare colors?
Yup, I do testings correctly
 

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
87
Guests online
2,385
Total visitors
2,472

Aquarium Photo Contests

Aquarium Calculator

Top Bottom