Answering threads

86 ssinit

Member
It seems on my iPad I am no longer given the space to answer threads. My avatar is there but no borders to write in and no place to add pics. Any idea what I’m doing wrong?
 

Hugooo

Member
Try clicking on post reply?

Lucy
 
  • Moderator

Lucy

Moderator
Member
86 ssinit said:
It seems on my iPad I am no longer given the space to answer threads. My avatar is there but no borders to write in and no place to add pics. Any idea what I’m doing wrong?
I just had that issue about an hour ago on my laptop using Chrome. Firefox was ok.
I switched to my tablet and it was fine.
For some reason it righted it's self.

Let's get Mike involved. I thought my laptop was having issues.

Edit: I had cleared cookies, cache and restarted my device. It didn't fix it right away but went back to normal shortly after
 
  • Thread Starter

86 ssinit

Member
Hugooo this is what I get
 

Hugooo

Member
86 ssinit said:
Hugooo this is what I get
Weird. Try clearing cookies and cache, and restart your device like Lucy did. For now. we'll just wait until Mike helps out. I'm using Chrome on a ChromeBook, and I have never had this problem before.
 
  • Moderator

Coradee

Moderator
Member
I’m having the same problem, it keeps coming & going. It seems to be ok so far using Chrome but nothing works with Safari
 
  • Moderator

Mike

Moderator
Member
I was able to reproduce this issue on the ipad/safari but not on my computer. Which seems odd. Looks like a caching issue on the cdn with a script the forum uses. Clearing cache worked for me on the ipad/safari. I will keep monitoring!
 

FishGirl115

Member
Hmm. My kindle fire isn't having this issue
 

kanzekatores

Member
I was having this issue as well. I couldn't just not respond to threads, I also couldn't post threads. Now it seems to be fixed though. I'm using a chromebook.
 
  • Moderator

Coradee

Moderator
Member
Thanks Mike, whatever you did seems to have worked
 
  • Thread Starter

86 ssinit

Member
I cleared out my history and now it works. Not sure if that fixed it or you did Mike but thanks!!!
 
  • Moderator

Coradee

Moderator
Member
Anyone finding their page freezing for a few minutes now? It’s only here it’s doing it so it’s not my iPad
 

mattgirl

Member
Coradee said:
Anyone finding their page freezing for a few minutes now? It’s only here it’s doing it so it’s not my iPad
That and
 

mattgirl

Member
And now it threw away the majority of my last post It seems we are blessed with a handful of glitches.
 

mattgirl

Member
All glitches seem to have been worked out. Thanks bunches Mike. Fishlore is fun again
 

Most photos, videos and links are disabled if you are not logged in.

Log in or register to view

Top Bottom