Ammonia In Fishless Cycle Help

  1. isabellamcz Initiate Member

    Hello! I made an account on the forum just to ask a question here haha.

    Anyways, I am currently fishless cycling (well, trying to) a 10-gallon tank for my betta. However, all of my readings are off. I have been adding fish food for 5 days now and the ammonia won't budge over .25ppm. Nitrites have been a constant 0ppm and nitrates are around 5ppm. Below is my misc data.

    Temp: 75-78
    Filter: Aqueon Quietflow 10
    Substrate: Fluorite Dark
    pH: 6.6

    I also have a couple of live plants (few clumps of dwarf hairgrass, java moss, anubias, and two other live plants) and a large piece of Mopani driftwood.

    My main question is why are my readings so weird? I understand that a 10 gallon is a small tank but I don't think a cycle would be THAT short. Could the plants have anything to do with the readings? My driftwood has also been leaching some tannins, could those interfere as well?

    I plan on taking my water for a test at the LFS tomorrow.

    Any and all help would be appreciated, thank you!
  2. Wraithen Well Known Member Member

    It's possible the plants have taken up some ammonia and or nitrites. Are your nitrate numbers steady? If so you probably have some in your tap.

    How long has the food been in the tank? It takes a while to decompose and isn't predictable.

    Have you used a water conditioner in the tank? It's entirely possible you have the same parameters in your tap water and you haven't really had anything start yet.

  3. isabellamcz Initiate Member

    Ah, yes I forgot to mention that I use the Aqueon Tap Water conditioner.

    My nitrate numbers are steady, been 5ppm.

    The food has been in the tank for 5 days now. I understand that it can take a long time to decompose. The food seems to have some sort of slimy substance around it.
  4. Wraithen Well Known Member Member

    I'm willing to bet your tap water would test the same results.

  5. isabellamcz Initiate Member

    I tested my tap water and I got 1ppm ammonia, 10ppm nitrates, and 0 ppm nitrites.
  6. Wraithen Well Known Member Member

    That's truly confusing. That would mean that the plants are consuming everything. If I remember correctly, plants prefer ammonia, then nitrites, then nitrates. It sounds like that's what's going on. You have to careful with water changes with those numbers.

    You aren't cycled, your plants are eating.

Share Page: