Algae outbreak in 55 gallon

MC0115

I have never had problems with algae before other than brown at the start of the year when beginning. It's all over ornaments and glass and returns rather rapid. My maintenance is usual water changes weekly or fortnightly. Gravel is every two weeks and filter monthly.
 

Attachments

  • IMG_20211008_211331084.jpg
    IMG_20211008_211331084.jpg
    183.2 KB · Views: 20
  • IMG_20211008_211325639.jpg
    IMG_20211008_211325639.jpg
    323.1 KB · Views: 20
  • IMG_20211008_211323190.jpg
    IMG_20211008_211323190.jpg
    176.8 KB · Views: 19
  • IMG_20211008_211326259.jpg
    IMG_20211008_211326259.jpg
    339 KB · Views: 18
  • IMG_20211008_211314573_HDR.jpg
    IMG_20211008_211314573_HDR.jpg
    193.6 KB · Views: 17
  • IMG_20211008_211318681.jpg
    IMG_20211008_211318681.jpg
    192 KB · Views: 18

StarGirl

Looks like your lights are on too long. How long are they on?
 

MC0115

Looks like your lights are on too long. How long are they on?
anything between 3-6 hours at night
 

StarGirl

Thats it? Is it by a window with full sunlight?
 

MC0115

Thats it? Is it by a window with full sunlight?
It is near a window but I try to direct my blinds to shine upward.
 

StarGirl

Well if you light are on 3-6 hours it is getting too much sun still I think.
 

Similar Aquarium Threads

  • FleshmanBell
  • Algae
Replies
3
Views
162
StarGirl
Replies
2
Views
98
noxifish
  • Question
20 Gallon Tank Lots of brown algae
  • rkeehn547
  • Algae
Replies
1
Views
281
Roman96
  • Locked
  • Heron
  • Algae
Replies
1
Views
335
Coradee
  • Locked
  • FishGuy92
  • Algae
Replies
4
Views
306
Tez

New Aquarium Algae Threads

Latest Aquarium Threads

Top Bottom