Air pump ruining hood lights??

Missy97128

I have an Aqueon LED hood for my 10 gallon tank. It was working fine for the first 5 months I had it. Then I added an air pump. Since then, 3 of the led lights look like they’ve burnt out and the entire string of lights flicker on and off and can’t keep them to stay on.
I’m guessing the spray from the bubbles at the surface has done something to the lights.
 

BigManAquatics

I suppose it could. Never had issues with air bubbles causing that on my LED hood. Is it the one with 3 clusters of lights?
 

Missy97128

I suppose it could. Never had issues with air bubbles causing that on my LED hood. Is it the one with 3 clusters of lights?
Yes. 9 lights total. 3 of 3
 

BigManAquatics

Yes. 9 lights total. 3 of 3
I used to have that hood on a tank for about 3-4 years and ran 2 sponge filters the whole time and my lights never went out. Did have that issue with similar hoods, different brands, though. I just assumed the lights went out due to the moisture or algae, somehow or another. So yeah, very possible thats why they went out.

Edit: i have had problems with the flickering lights though, always seems to stem from that toggle switch.
 

Similar Aquarium Threads

Replies
5
Views
34K
Chris99
  • Question
30 Gallon Tank Air stone/pump
Replies
12
Views
359
AngieKay3000
  • Question
Replies
1
Views
362
Sanderguy777
Replies
2
Views
490
kallililly1973
Replies
3
Views
937
Geno

New Aquarium Equipment Threads

Latest Aquarium Threads

Top Bottom