Ahhh!!!

  • Thread starter

Furallicah

Well Known Member
Messages
1,916
Reaction score
18
Points
133
Experience
5 years
Ok, so after spending $54.80 on plants prime and garlic guard. I now have my Orandas (Ghost) new tank set up. It is a 25gal aquarium with a 30gal bio filter with a gph of 160. The substrate is pool filter sand. And I used old filter media from her old tank to cycle it. What do you all think? Remember this is an upgrade form a 10 gallon tank....XD

Ok...im getting irritated. I can't get my pictures to upload and this is what it tells me.
Fatal error: Out of memory (allocated 40108032)

What do I do now....
 

outlaw

Well Known Member
Messages
1,401
Reaction score
68
Points
218
Experience
5 to 10 years
Have you tried to resize your pictures? If they are straight off the camera, they may be too big to upload.
 
  • Thread starter

Furallicah

Well Known Member
Messages
1,916
Reaction score
18
Points
133
Experience
5 years
All of my pictures fall under the pixel settings on fishlore I had that problem in the past but this is new. Idk what it means.
 

treve

Valued Member
Messages
346
Reaction score
1
Points
113
Experience
5 to 10 years
I feel your pain, I have tried everything and I can't seem to download pics either.
I got advice but even after resizeing them they still would not upload and in my case the screen would just go white 5 seconds after hitting the upload?
 
  • Thread starter

Furallicah

Well Known Member
Messages
1,916
Reaction score
18
Points
133
Experience
5 years
well make sure your pictures are with in the jpg if that is what your using the max size is 2400 by 1800 pixels.
 

treve

Valued Member
Messages
346
Reaction score
1
Points
113
Experience
5 to 10 years
that's the thing they are with in the right size, could be some setting?
Going to have my sister in law take a look over the weekend she is good with these sort of problems.
I hope you have some luck with yours.
 

Aquarist

Fishlore Legend
Messages
39,061
Reaction score
337
Points
458
Experience
More than 10 years
The link above may help you. If you are getting a white screen after you hit upload then the files are too large. I use the link below to resize my photos:
Free Online Picture Resizer - Crop and Resize photos, s, or pictures online for FREE!

If you've done everything correctly and you still can't get the photos to post then there may be photos stuck in your files that are too large and they are still trying to post. In this case Mike (admin) will have to go in and clear out those large files.

Ken
 
Toggle Sidebar

New Threads

Similar Threads

Aquarium Calculator

Aquarium Photo Contests

Follow FishLore!

FishLore on Social Media





Top Bottom