Ahhh!!!

  • Thread starter Furallicah
  • Start date
  • Thread starter
  • #1

Furallicah

Well Known
Member
Messages
1,916
Ok, so after spending $54.80 on plants prime and garlic guard. I now have my Orandas (Ghost) new tank set up. It is a 25gal aquarium with a 30gal bio filter with a gph of 160. The substrate is pool filter sand. And I used old filter media from her old tank to cycle it. What do you all think? Remember this is an upgrade form a 10gal tank....XD

Ok...I'm getting irritated. I can't get my pictures to upload and this is what it tells me.
Fatal error: Out of memory (allocated 40108032)

What do I do now....
 
  • #2

outlaw

Well Known
Member
Messages
1,401
Have you tried to resize your pictures? If they are straight off the camera, they may be too big to upload.
 
  • Thread starter
  • Thread Starter
  • #3

Furallicah

Well Known
Member
Messages
1,916
All of my pictures fall under the pixel settings on fishlore I had that problem in the past but this is new. Idk what it means.
 
  • #4

treve

Active Member
Member
Messages
346
I feel your pain, I have tried everything and I can't seem to download pics either.
I got advice but even after resizeing them they still would not upload and in my case the screen would just go white 5 seconds after hitting the upload?
 
  • Thread starter
  • Thread Starter
  • #5

Furallicah

Well Known
Member
Messages
1,916
well make sure your pictures are with in the jpg if that is what your using the max size is 2400 by 1800 pixels.
 
  • #6

treve

Active Member
Member
Messages
346
That's the thing they are with in the right size, could be some setting?
Going to have my sister in law take a look over the weekend she is good with these sort of problems.
I hope you have some luck with yours.
 
  • #7

Aquarist

Fishlore Legend
Member
Messages
39,027
The link above may help you. If you are getting a white screen after you hit upload then the files are too large. I use the link below to resize my photos:
picresize.com

If you've done everything correctly and you still can't get the photos to post then there may be photos stuck in your files that are too large and they are still trying to post. In this case Mike (admin) will have to go in and clear out those large files.

Ken
 
Top Bottom