About anubias golden

Rose of Sharon

I bought an anubias golden about 2 weeks ago along with an anubias barteri. I wanted to attach the anubias golden to a piece of decor. I did not have the right kind of glue at the time, so I just put it into my aquarium, keeping it in the little black basket that it came in. A few days later, I was able to get some super glue (the correct kind - Gorilla Super Glue with cyanoacrylate), and I followed instructions about how to take the plant out of the black basket, remove the cotton wool, and glue the rhizome to a piece of decor.

I have been using Easy Green all in one fert, and I have low level lighting. The Anubias Barteri is doing great, but not the Golden. Almost all of the leaves are now gone, and the rhizome is looking very pale. There are no new roots growing from the rhizome. Is my plant dead?

The water temp is around 80 degrees, and the ph level is about 7.5. I have Indian almond leaves in the tank, if that makes a difference. I also have a thriving pothos, which sucks up a lot of nitrates, so the nitrate level is less than 5 ppm's.
 

Dan12boy

I bought an anubias golden about 2 weeks ago along with an anubias barteri. I wanted to attach the anubias golden to a piece of decor. I did not have the right kind of glue at the time, so I just put it into my aquarium, keeping it in the little black basket that it came in. A few days later, I was able to get some super glue (the correct kind - Gorilla Super Glue with cyanoacrylate), and I followed instructions about how to take the plant out of the black basket, remove the cotton wool, and glue the rhizome to a piece of decor.

I have been using Easy Green all in one fert, and I have low level lighting. The Anubias Barteri is doing great, but not the Golden. Almost all of the leaves are now gone, and the rhizome is looking very pale. There are no new roots growing from the rhizome. Is my plant dead?

The water temp is around 80 degrees, and the ph level is about 7.5. I have Indian almond leaves in the tank, if that makes a difference. I also have a thriving pothos, which sucks up a lot of nitrates, so the nitrate level is less than 5 ppm's.
Do you have a picture of the golden? It could just be the initial die off that initially emersed grown plants experience once put in the water.
 
Upvote 0

Rose of Sharon

Do you have a picture of the golden? It could just be the initial die off that initially emersed grown plants experience once put in the water.
I can't seem to get a good shot of it. I would have to take it out of the tank due to how the tank is arranged. As of right now, the only thing to see is the rhizome that is glued to a rock along with the original roots coming off of it. :(

All of the leaves have fallen off now.

I will wait and see if it bounces back. Hopefully it is the plant becoming acclimated. If not, then I guess I will have to try to pull the dead parts off of the decor.

Thanks for replying!!!
 
Upvote 0

Dan12boy

I can't seem to get a good shot of it. I would have to take it out of the tank due to how the tank is arranged. As of right now, the only thing to see is the rhizome that is glued to a rock along with the original roots coming off of it. :(

All of the leaves have fallen off now.

I will wait and see if it bounces back. Hopefully it is the plant becoming acclimated. If not, then I guess I will have to try to pull the dead parts off of the decor.

Thanks for replying!!!
Dang well then yes we'd have to wait to see if it'll make a comeback, it should since the other plant is doing fine. And no problem!!
 
Upvote 0

Pfrozen

Odd, I doubt it has anything to do with the way you glued it though. I never glue my anubias, just kind of wedge them somewhere until they attach. A drop of glue or not shouldn't affect anything
 
Upvote 0

Dan12boy

Odd, I doubt it has anything to do with the way you glued it though. I never glue my anubias, just kind of wedge them somewhere until they attach. A drop of glue or not shouldn't affect anything
Is it okay to just have them float?
 
Upvote 0

Dan12boy

no they need to be anchored
A necessity?? Aww I guess I'll tie mine down then. Thanks for the info!
 
Upvote 0

Linda1234

Anubia do not have an initial die off.

Try gently squeezing the rhizome and see if it is rotten. I've have had several anubia (thankfully not the goldens and pinto) rot in the rock wool. You can't see it when you initially open the package since it is hidden.


Do you have a picture of the golden? It could just be the initial die off that initially emersed grown plants experience once put in the water.
 
Upvote 0

Dan12boy

Anubia do not have an initial die off.

Try gently squeezing the rhizome and see if it is rotten. I've have had several anubia (thankfully not the goldens and pinto) rot in the rock wool. You can't see it when you initially open the package since it is hidden.
Wait really? No wonder mine aren't turning brown even though my regular java fern and windelov java fern both have some leaves turning brown.
 
Upvote 0

Rose of Sharon

Anubia do not have an initial die off.

Try gently squeezing the rhizome and see if it is rotten. I've have had several anubia (thankfully not the goldens and pinto) rot in the rock wool. You can't see it when you initially open the package since it is hidden.
What should I see, or what will happen when I squeeze the rhizome? I am really new to plants, so I am not sure about what to look for at this point. If it is dead, I will have to try to pry the dead parts off of the decor. When I opened it up to take off the rock wool, it did have a God-awful smell!!! I just thought that was from being in the tank for a few days.
Odd, I doubt it has anything to do with the way you glued it though. I never glue my anubias, just kind of wedge them somewhere until they attach. A drop of glue or not shouldn't affect anything
Well, that makes me feel better, knowing that I didn't kill it by gluing it to the decor. I could have just anchored it down, but I read somewhere that if you use fishing line, that could hurt your fish, and that regular thread would eventually rot.
 
Upvote 0

mattgirl

What should I see, or what will happen when I squeeze the rhizome? I am really new to plants, so I am not sure about what to look for at this point. If it is dead, I will have to try to pry the dead parts off of the decor. When I opened it up to take off the rock wool, it did have a God-awful smell!!! I just thought that was from being in the tank for a few days.
If the rhizome feels soft it is most likely dead. It shouldn't feel at all spongy. The smell may have come from rotting roots.

Well, that makes me feel better, knowing that I didn't kill it by gluing it to the decor. I could have just anchored it down, but I read somewhere that if you use fishing line, that could hurt your fish, and that regular thread would eventually rot.
I agree, you didn't kill your plant by gluing it. That is how I do all of mine that don't enjoy being planted. Should you choose to use regular thread at some point by the time it rots your plant should have anchored itself to whatever it was tied to so using it shouldn't be a problem.
 
Upvote 0

Rose of Sharon

If the rhizome feels soft it is most likely dead. It shouldn't feel at all spongy. The smell may have come from rotting roots.


I agree, you didn't kill your plant by gluing it. That is how I do all of mine that don't enjoy being planted. Should you choose to use regular thread at some point by the time it rots your plant should have anchored itself to whatever it was tied to so using it shouldn't be a problem.
Thanks, Mattgirl!!!

I will check to see if the plant is dead. Maybe I need to stick to pothos, as they are indestructable.... :)
 
Upvote 0

mattgirl

Thanks, Mattgirl!!!

I will check to see if the plant is dead. Maybe I need to stick to pothos, as they are indestructable.... :)
You are so very welcome :)

If this plant is dead I don't think it was your fault. It is possible it was just held too long with the rhizome wrapped in the wool since they don't thrive with it buried. I do know how frustrating it can be when we think we are doing things right and we still lose plants. What I have done is double up on plants that work for me and discard the ones that struggle. Since my tanks are all very low tech lots of plants struggle.

You may want to look into the various crypts. I have found they work well for me. They seem to be beginner plants. Mine were thriving until my rabbit snails decided they liked the taste. I have removed the rabbit snails from my main tank and the crypts are slowly making a comeback.
 
Upvote 0

Rose of Sharon

You are so very welcome :)

If this plant is dead I don't think it was your fault. It is possible it was just held too long with the rhizome wrapped in the wool since they don't thrive with it buried. I do know how frustrating it can be when we think we are doing things right and we still lose plants. What I have done is double up on plants that work for me and discard the ones that struggle. Since my tanks are all very low tech lots of plants struggle.

You may want to look into the various crypts. I have found they work well for me. They seem to be beginner plants. Mine were thriving until my rabbit snails decided they liked the taste. I have removed the rabbit snails from my main tank and the crypts are slowly making a comeback.
I was looking at crypts just yesterday. I think I will take your advice. The next time I need an order of, well, anything, I will add at least one to my order.

Will they grow out from a parent plant? Do they have rhizomes?
 
Upvote 0

mattgirl

I was looking at crypts just yesterday. I think I will take your advice. The next time I need an order of, well, anything, I will add at least one to my order.

Will they grow out from a parent plant? Do they have rhizomes?
Yes, they do grow plants from the mother plant. I planted one in my shrimp bowl. It was getting too big for the bowl. When I removed it there were 6 plants so it had grown 5 babies that were already as big as the mother plant. It was in there for about a year. I started with just 2 or 3 in my 55 gallon tank. I was constantly seeing new plants emerging from the sand. I really hope they will grow back to their original beauty after being eaten down to almost nothing by the rabbit snails.

I have read that they do but the ones I pulled from the shrimp bowl didn't have rhizomes. They just had healthy roots. If you get some, be prepared for leaf melt. The ones I pulled from the shrimp bowl and planted in my big tank didn't handle the move very well. They lost most of their leaves. They are making a comeback though. From all I've read they don't handle being moved very well. My experience proves that out.
 
Upvote 0

Msdp11009

I was looking at crypts just yesterday. I think I will take your advice. The next time I need an order of, well, anything, I will add at least one to my order.

Will they grow out from a parent plant? Do they have rhizomes?
I made the same mistake of quarantining my anubias plants in their black baskets. First time I didn’t remove them right away. After the second week most got root rot and did exactly what you said. They and every other aquarium plant i have ever received were healthy. Most of their plants are water acclimated per their videos. I have glued anubias for years and they thrive.
 
Upvote 0

Similar Aquarium Threads

Replies
1
Views
140
StarGirl
Replies
6
Views
97
Rose of Sharon
  • Question
5 Gallon Tank About Java Moss
Replies
6
Views
61
StarGirl
  • Question
Replies
3
Views
259
LCVVT
  • Question
Replies
3
Views
153
awilkinson871

New Plant Threads

Top Bottom