A Little Help For A 30g

-Kyle A

New Member
Messages
2
Reaction score
0
Points
1
Hi All,
So I have a 30 gallon that I just set up in my home and loaded it with an imaginarium undergravel filter, a fake coral w/ air stone, an aqueon quiet flow40, a power head, topfin air-4000, a live plant (I think it's an amazon sword), rocky substrate, and this black bacterial substrate that's supposed to help with plant growth, and At the moment I've got one silver dollar. So what I'm trying to find help for is if I got the wrong substrate for an undergravel filter, and if I should take the fake coral back because it's been about a month and its covered in black (I think algae?) Gunk. Will upload pictures for reference as well. Any help or suggestions are both welcomed and appreciated.
 

Attachments

danhutchins

Well Known Member
Messages
813
Reaction score
389
Points
78
Experience
5 years
-Kyle A said:
Hi All,
So I have a 30 gallon that I just set up in my home and loaded it with an imaginarium undergravel filter, a fake coral w/ air stone, an aqueon quiet flow40, a power head, topfin air-4000, a live plant (I think it's an amazon sword), rocky substrate, and this black bacterial substrate that's supposed to help with plant growth, and At the moment I've got one silver dollar. So what I'm trying to find help for is if I got the wrong substrate for an undergravel filter, and if I should take the fake coral back because it's been about a month and its covered in black (I think algae?) Gunk. Will upload pictures for reference as well. Any help or suggestions are both welcomed and appreciated.
You should be fine with that substrate as far as the black stuff on the coral, I honestly cant see what you are talking about in the photo. Everything looks fine to me. My only question is, how long has the tank been set up?
 
  • Thread starter
  • Thread Starter
  • #4

-Kyle A

New Member
Messages
2
Reaction score
0
Points
1
danhutchins said:
You should be fine with that substrate as far as the black stuff on the coral, I honestly cant see what you are talking about in the photo. Everything looks fine to me. My only question is, how long has the tank been set up?
It's been up for about... a month? Month and a half?
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom