55gal Freshwater Journal (With Pix)

  • Thread starter

Yeti

New Member
Messages
23
Reaction score
0
Points
151
Okay here goes:

I have had this tank running for a lil while now and I started this Journal over on another forum so I will have to back date a little bit for some history.

the following in Italics is all the back dated ****

Sunday April 1st, 2007
All equipment currently setup and running.
55gal long with cast Iron stand
- Whisper Heater
- Whisper 60 filter
- AquaCulture Dual Air Pump with 2 pressure check valves
- Some crappy light on top, no hood or cover (need to make one or fork out $120)
- Gravel
- Some Plants and Decor (more still on order!)
-Roman Background

I Have started my actual water cycle, I tossed in 2 raw uncooked/unseasoned shrimp into a ziplock with holes punched in it, I cranked the heat up and turned the lights off.

Current Water Conditions:

Temp: 85-86F
NO3: somewhere between 0-20
NO2: 0-.5
GH: 300
KH: 120-180
pH: somewhere between 7.0-8.4
NH3: (unknown, I need a tester still!)

At this point it looks like:
73.jpg


Tuesday April 3rd, 2007
The raw shrimp is starting to fall apart and decompose! this is a good thing. The water is looking cloudy now as well.

Current Water Conditions:


Temp: 85F
NO3:
NO2:
GH: 150
KH: 200
pH: somewhere between 7.6-8.4
NH3: (unknown, I need a tester still!)

Wednesday April 4th, 2007
I got my ruins in today!! they are basically the centerpiece for my tank (its almost too big! haha) it has a bubble disperser in it as well. I didn't do any water checks today, I really need to get an NH3 tester ASAP, since I have had these shrimp in here forever.. everything is getting kinda slimy so I imagine something is working.. the only thing.. I dont think this payday (the 13th) ill be able to get an accurate tester, so.. is it safe to leave this stuff going like this for longer? can you OVER cycle?

heres some pix, lemme know what you think. I am still expecting a couple more vine like plants that Ill wrap around the columns of the ruins so there will be plenty of hiding places.

Looked like:
74.jpg


ehhh to make a long story short I found a nice test kit, ordered it and once the shrimp decomposed I tested the water and got zeros across the board.. My neighbor asked me if I wanted her fish and basically told me if I didnt take them that day, they were getting flushed! So luckily I got the tester and my tank finished its cycle that day.

It currently looks like:
75.jpg

Java moss wrapped around the columns..

The fish I was given are:
1 Pleco (not sure of the species yet or sex)
1 Angel (not sure of species or sex, I think its a koi)
1 Platinum Lyretail Molly (not sure of sex)
5 Tetras (not sure of species or sex)

They seem to be alright, the molly is weird, the angel is chill, the pleco is skittish and the tetras are little sh$ts =) sounds about right eh?
some Pix of them:

72.jpg

76.jpg

77.jpg

78.jpg
 
  • Thread starter
  • Thread Starter

Yeti

New Member
Messages
23
Reaction score
0
Points
151
Video of my Tank..

so far the fish I plan to add in here (not sure of the numbers yet):
Black Veil Angel
German Gold Ram
Hi Fin Lyretail Swordtail
Boesemani Rainbow
2 ghost shrimp
Japanese Trapdoor Snail

Might add more tetras or something dunno yet..
 

simpleton

Valued Member
Messages
66
Reaction score
0
Points
166
Experience
More than 10 years
Beautiful tank, Yeti. I'd try a larger capacity water change (like 40%-50%) and see what that does to your levels. Perhaps try 25% PWC's every day. That might help. I'd definately go with a 40%-50% change and wait a day to see the results.
 

Tom

Fishlore VIP
Messages
5,265
Reaction score
9
Points
358
Experience
More than 10 years
Beautiful, and your tetras look like serpae tetras to me.
Tom
 

atmmachine816

Fishlore VIP
Messages
4,495
Reaction score
3
Points
208
Experience
5 to 10 years
Looks nice
 

Stradius011

Well Known Member
Messages
1,865
Reaction score
1
Points
208
Experience
5 to 10 years
Nice tank!
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom