50 G Aquarium Cycle Help!!

TheFishFella

Hey there!! I’m currently setting up a 53 G tank and I’ve been trying to cycle it for the past 8 days. I put 10 ml of Dr Tims ammonia in the tank 8 days ago, and haven’t seen any change yet. I’ve also been using the recommended dosage for Stability as well every day. I still have yet to see any sort of nitrites in my tank, am I doing something wrong? This is my first time cycling a tank (and a large tank too), and I was wondering if anyone could help me out!! I’ve attached my recordings as well!
 

Attachments

  • B5A897F7-B3A2-452B-A04C-AB11CC51E6CB.jpeg
    B5A897F7-B3A2-452B-A04C-AB11CC51E6CB.jpeg
    208.4 KB · Views: 10

StarGirl

You won't see nitrites for roughly 3 weeks. It takes about a month to cycle give or take.
 

sattelmauser

Personally I would use more than the recommended amount of Stability. When i cycled my 40g with Dr T ammonia, i used a whole bottle at once. Really got the cycle started in a couple of days. But that was just my experience. To be honest as well, i have a large filter for the tank with a ton of bio media in it.
 

Azedenkae

Hey there!! I’m currently setting up a 53 G tank and I’ve been trying to cycle it for the past 8 days. I put 10 ml of Dr Tims ammonia in the tank 8 days ago, and haven’t seen any change yet. I’ve also been using the recommended dosage for Stability as well every day. I still have yet to see any sort of nitrites in my tank, am I doing something wrong? This is my first time cycling a tank (and a large tank too), and I was wondering if anyone could help me out!! I’ve attached my recordings as well!
Two possibilities.

Stability is working, but super slowly, and nitrite oxidation is occurring at a rate fast enough for any nitrite produced from ammonia oxidation is immediately oxidized to nitrate. Test your nitrate and see what it says. Though plants and/or algae may confound this reading.

Alternatively, nothing is happening. If there is no algae/plant growth, and you have no nitrate, then yeah nothing has progressed. Stability is not one of the bottled bac products known to really work well, so not surprised if this is the case.
 

Bwood22

Hey there!! I’m currently setting up a 53 G tank and I’ve been trying to cycle it for the past 8 days. I put 10 ml of Dr Tims ammonia in the tank 8 days ago, and haven’t seen any change yet. I’ve also been using the recommended dosage for Stability as well every day. I still have yet to see any sort of nitrites in my tank, am I doing something wrong? This is my first time cycling a tank (and a large tank too), and I was wondering if anyone could help me out!! I’ve attached my recordings as well!
I recently did exactly what you are doing but in a 75gal. I used Dr. Tim's and Stability.
I was free pouring Stability. I can tell you now that I have done just about everything from deep gravel vacs to over cleaning filters and so far my cycle has proven rock solid. I haven't seen a blip of ammonia or nitrite since the moment it all disappeared.

I too kept a daily log. I've zoomed way out so maybe you can blow this screenshot up to make it readable.
You can see when I dosed ammonia and also when I changed water if you watch the numbers carefully. Let me know if you have any questions about this and ill be happy to help.

I hope this helps you get a since of the timeline and what to expect.

I started on April 11th and it took 36 days to finish.
 

Attachments

  • SmartSelect_20210928-212741_Sheets.jpg
    SmartSelect_20210928-212741_Sheets.jpg
    97.7 KB · Views: 6
  • SmartSelect_20210928-214040_Sheets.jpg
    SmartSelect_20210928-214040_Sheets.jpg
    50.8 KB · Views: 7

TheFishFella

I recently did exactly what you are doing but in a 75gal. I used Dr. Tim's and Stability.
I was free pouring Stability. I can tell you now that I have done just about everything from deep gravel vacs to over cleaning filters and so far my cycle has proven rock solid. I haven't seen a blip of ammonia or nitrite since the moment it all disappeared.

I too kept a daily log. I've zoomed way out so maybe you can blow this screenshot up to make it readable.
You can see when I dosed ammonia and also when I changed water if you watch the numbers carefully. Let me know if you have any questions about this and ill be happy to help.

I hope this helps you get a since of the timeline and what to expect.

I started on April 11th and it took 36 days to finish.


SmartSelect_20210928-212741_Sheets.jpg


SmartSelect_20210928-214040_Sheets.jpg
This is awesome! Thank you!
 

Bwood22

This is awesome! Thank you!
You are very welcome!

I didn't realize that the screenshot would be so clear when blown up. So here it is again except I included my notes this time.

A few things to mention.

1. I have 2 FX4 filters appropriately named Filter A & Filter B
Filter A runs mainly mechanical and bio
Filter B runs mechanical and chemical

2. I cheated at the end. I had been in contact with a cichlid breeder/vendor and he was able to find a few fish that I really wanted but I needed to order them quick. So at that point I was still waiting on the nitrite to bottom out so instead if dosing all the way up to 4ppm I was dosing smaller amounts and getting it to convert and working my way up.
I knew I would be ok because I was only getting babies between 1.5" & 3".
The tank turned out great and like I said, my cycle is rock solid and I have never had a mini cycle issue and it's an overstocked, over filtered Malawi cichlid tank.

This was taken on May 8th right when the nitrite was really starting to drop faster.


20210508_002920.jpg

Here it is today:


20210914_225056.jpg

Here's the full chart with the notes included:


SmartSelect_20210928-222607_Sheets.jpg
 

Nicolasfox1993

Sick tank, I love flouvesents!
 

Similar Aquarium Threads

Replies
6
Views
90
mattgirl
Replies
16
Views
250
Gage6
Replies
4
Views
95
alice5
Replies
12
Views
239
SirTandy
  • Question
Replies
9
Views
256
Azedenkae

New Aquarium Cycle Threads

Latest Aquarium Threads

Top Bottom