15 Gallon Tank 15 gallon Eclipse

jfriend33

Active Member
Member
Messages
101
Reaction score
0
Greetings! Thanks for having me! This is a 15 gallon high tank with a Marineland Eclipse System 1. There's also a Marineland Duetto Dj100. I recently added about 8 more plants. They are all made by Aquarium Systems SeaGarden. It's really hard to find good silk plants. Luckily I hit the jackpot and found these 15 year old plants brand new!

My tank has 3 cardinal tetras, 5 zebra danios, 2 golden algae eaters, 1 otocinclus, and 3 green tiger barbs. Everyone is usually happy. Except the wonky golden algae eaters like to get very territorial buy only after water changes for some odd reason.

My readings are :

nitrates 10ppm
Nitrites 0
Ammonia 0
PH 8.2

Strange thing is my tap water reads the max pH of 7.6 and on high PH test reads the lowest 7.4. So if my tap pH is really 7.5 what would cause an increase in pH?

The tank has been set up since January. I did a fish less cycle by feeding the tank for 4 weeks and gradually adding more danios and slowly working up to its current state. Water is crystal clear. I just added the internal filter so that when I change the Eclipse cartridge there's less rebound. And then I'll alternate cleaning the pre-filter on the duetto.

I just read an article about filters.


I was blown away by what I read. I always was one to cling tight to my biowheel. But apparently they aren't the best. Neat idea to add a sponge pre-filter. I don't think I'd like that very much. I think it would get dirty quite quickly and not be as easy to clean.

Anyway here's my tank, let me know what you think!


 
  • Thread starter
  • Thread Starter
  • #2
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
My algae scrubber I built with my nephew. It's awesome.

I hope I don't get bad water deposits on my hood from all the bubbles.
 
  • Thread starter
  • Thread Starter
  • #4
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
pepe said:
Are those real plants?
Nope. They are artificial/silk/whatever plants called SeaGarden. They were made by Aquarium Systems which was later owned by Marineland. They are brand new except for 3 of them (those came in a decoration kit for my old 5 gal Eclipse). They were dated 2000 on the packaging. Nearly 15 years old like new!
 
  • Thread starter
  • Thread Starter
  • #6
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
Video of tank :


Also picture of algae scrubber growth!
 

Rivieraneo

Moderator
Moderator
Member
Messages
6,575
Reaction score
260
Location
So. Cal
Experience
Just started
I wondered what that was when I saw your video, I thought it was some sort if feeding or aerating apparatus.
 
  • Thread starter
  • Thread Starter
  • #8
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
$150 for a 37 gallon with an Eclipse system 3 and a nice matching stand. So tempting!

Friend has a 75 gallon with stand, light, hood, and 2 hob filters also for $150. I am concerned my old house may not tolerate that much weight.

I am scared I will get a bad case of MTS. At the very least I'd like another ten gallon to go below the 15.

 
  • Thread starter
  • Thread Starter
  • #10
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
A new system 2 hood only just sold on eBay for 180 with shipping. And I did find a brand new system one hood like I've already got but it's $119.


Question, my perfecto tank has a mfr date of 2004. When does the black silicone need to be replaced?
 
  • Thread starter
  • Thread Starter
  • #11
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
Found an even better deal. A 29 gallon with Eclipse 3 hood no stand.

Would this stand hold my 15 gallon beneath safely or will I need to have 2 extra arms welded from front to back
 
  • Thread starter
  • Thread Starter
  • #12
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
Well I have slight buyers remorse but not too much.

My $50 deal on the 29 gallon. Missing one biowheel bearing, biowheel, one bulb, one flow diverter, and one hood clip. Total cost $40 from big als.

Now I need a stand. I don't like the limited options. Having a hard time finding Marineland brand cast iron stand. Their wooden stands are pricey.

TV stands don't seem to support the weight now that they're so lightweight.

Will try to find a used stand on Craigslist for cheap that way I'm still cheaper than the $150 full setup. Never got a response, and listing was removed.

Good news is my obsessive self found a brand new Eclipse hood for $49.95! Will buy for parts or to resell on eBay!
 
  • Thread starter
  • Thread Starter
  • #13
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
All parts arrived from big als, found awesome sturdy stand barely used for $40. Also purchased 9 more seagarden plants from eBay.

The pictures show new location of old tank and new tank in old location. I used 10 gallons of water from old tank, internal filter, and all my old plants to seed the cycle.

I moved my 5 danios and larger golden algae eater to the 29 gallon. No clue on who will end up where in the end. Thinking I need pygmy cories.

I decided to not do the planted tank. If I'm going to do a planted tank I think I'd want at least a 55 gallon and have much nicer lighting.
 
  • Thread starter
  • Thread Starter
  • #14
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
More plants arrived! 8 more! Man I wish they weren't so hard to find! If anyone sees any Aquarium Systems SeaGarden Plants for sale (but are priced reasonably like not $25 for one plant) please let me know.

Here's my progress,

My 29 was cycled after only 3 days! I used roughly 12 gallons of water from my 15, moved the internal filter to the 29 and only introduced 5 danios and one golden algae eater. I really rinsed the Eclipse cartridge and poured all that into the 29.

My pH is 8.2, ammonia 0, nitrites 0, nitrates 20. Same in both tanks. (the high PH is a whole other issue I've yet to figure out.. My tap is 7.5)

So today I switched all the fish.

My 15 now has 2 golden algae eaters, and 5 zebra danios.

My 29 now has 4 green tiger barbs, 4. Cardinal tetras, and 1 otocinclus.

I moved them because my water temp was down to 69 in the 15 gallon because it has no Heater and the air conditioner didn't shut off. My 29 has a 150 watt visitherm and has no issue keeping the temp at 76-78.
 
  • Thread starter
  • Thread Starter
  • #15
OP
J

jfriend33

Active Member
Member
Messages
101
Reaction score
0
Jackpot purchase!

Will post more pics after redecorating both tanks.
 

New Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
111
Guests online
2,029
Total visitors
2,140

Aquarium Photo Contests

Aquarium Calculator

Top Bottom