Recent content by Chewbacca773 - Page

  1. Chewbacca773

    Endler just kinda disappeared in marineland portrait

    which rock, specifically?
  2. Chewbacca773

    Endler just kinda disappeared in marineland portrait

    There aren't that many plants,. but hey, we can try
  3. Chewbacca773

    Endler just kinda disappeared in marineland portrait

    the lid is so ridiculously tight-fitting that I chipped a fingernail trying to get it open. I think a fish could've been sucked into the filter(Common thing with this apparently ) but I checked and there's nothing.. I really wish I had a cat... EDIT - Should I attach a picture?
  4. Chewbacca773

    Endler just kinda disappeared in marineland portrait

    I have 2 endlers in my Marineland portrait as of right now (it's newly set up) I cycled with filter media. Saw the tank this morning, one endler was acting a bit off and the other wasn't to be seen I tested the water and a .5 - 1 ppm ammonia reading showed up. This is probably from the...
  5. Chewbacca773

    10 Gallon Tank Sponge Filter Seeding Didn't Work?

    Um...hehe...reading in a 2ppm
  6. Chewbacca773

    10 Gallon Tank Sponge Filter Seeding Didn't Work?

    I will most definitely test when I get home, then we can see.
  7. Chewbacca773

    10 Gallon Tank Sponge Filter Seeding Didn't Work?

    That's exactly what I did. I was thinking along those lines but wasn't sure what I was doing exactly. Thank you. The prime is shipping
  8. Chewbacca773

    10 Gallon Tank Sponge Filter Seeding Didn't Work?

    I didn't test before I added the sponge... I saw no need There were 5 endlers, 2 nerites, and 2 amanos, and multiple ramshorns at the time of seeding It was 4 weeks, so that's a month. I would not take out the media, as I see no reason to do so. I have some bio-rings that are from the cycled...
  9. Chewbacca773

    10 Gallon Tank Sponge Filter Seeding Didn't Work?

    of course... I got the API one because I hate how the prime smells, but they do the same thing right?
  10. Chewbacca773

    10 Gallon Tank Sponge Filter Seeding Didn't Work?

    I use API water conditioner, that will work right?
  11. Chewbacca773

    10 Gallon Tank Sponge Filter Seeding Didn't Work?

    there was also some random ramshorns in the tank, but I will test my tap StarGirl .5-1.0 ppm out of the tap
  12. Chewbacca773

    10 Gallon Tank Sponge Filter Seeding Didn't Work?

    So I had a sponge filter seeding for 4 weeks in an established tank, then I moved it to the new tank and put an endler in the tank the next day. I tested multiple times this morning and the tank is not yet cycled and ammonia is at 2 ppm. I took out the fish. Should this have happened?
  13. Chewbacca773

    75 Gallon Tank What could I do with this tank?

    What's the issue with mixing cories? I've never heard anything bad about doing that...
  14. Chewbacca773

    Do I need an algae cleanup crew?

    Is there aggression between the two bettas? This isn't an ideal setup to keep multiple bettas...
Top Bottom